Bug 1270

Summary: XServer 1.20.0_64a
Product: AMD Catalystâ„¢Proprietary Display Driver Reporter: Alex <acermen2002>
Component: X11 DriverAssignee: nobody
Status: NEW ---    
Severity: major    
Priority: low    
Version: 15.12   
Hardware: Radeon R7 Series   
OS: Linux   
Attachments: Screenshot

Description Alex 2018-08-05 21:53:01 CDT
Created attachment 1117 [details]
Screenshot

Description of problem: error Detected X Server version 'XServer 1.20.0_64a' is not supported. Supported versions are X.Org 6.9 or later, up to XServer 1.10 (default:v2:x86_64:lib32:XServer 1.20.0_64a:none:4.17.0-1-amd64:)
Installation will not proceed.
Removing temporary directory: fglrx-install.yZzHT6