Bug 1058 - Scalling Options (Underscan-Overscan slide bar) panel does not in Catalyst Control Centre
Scalling Options (Underscan-Overscan slide bar) panel does not in Catalyst Co...
Status: CLOSED WONTFIX
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: Catalyst Control Center
.archived
Radeon R9 Series Linux
: low major
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-24 11:47 CDT by Wendy Sanarwanto
Modified: 2015-07-25 01:06 CDT (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wendy Sanarwanto 2014-04-24 11:47:27 CDT
Description of problem: 
------------------------
The Scaling Options panel (Group panel that has Underscan-Overscan slider control in it) does not appear on HDMI-connected LED display's Adjustment tab setting in the Catalyst Control Center.

Steps to reproduce:
-------------------
1. Ensure that Catalyst Linux Driver ver 14.4 Rc1 has been successfully installed on a Linux x86_64 based system.
2. Ensure that there are 2 or more LED displays are connected to the Radeon R9 GPU ( e.g. 1 LED is using DVI connector, the other LED is connected through HDMI)
3. Open the AMD Catalyst Control Centre (Administrative mode).
4. In the tree panel, expand the Display Manager node and then select the sub-node underneath of it that represents the connected HDMI LED.
5. Notice the content of Adjustment tab sheet.
 
Actual result: 
--------------
Confirm that under the Image options group panel, the Scalling Options group panel does not appear. 

Expected result: 
----------------
Scalling Options group panel is visible in the prior version of AMD Radeon Linux Driver (e.g. version 13.12).
Comment 1 Michael Cronenworth 2015-07-16 20:24:24 CDT
This message is a reminder that your bug is marked as Catalyst 14.4.

The current legacy Catalyst version is 13.1.
The current Catalyst version is 15.7.

Approximately 7 days from now the Bugzilla administrator will be removing the 14.4 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla administrator provides this as a unofficial, free service to AMD customers, and I like to keep my systems neat and tidy. If you would like to keep your bug from being closed, please try a new Catalyst version and update the 'version' field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will change it for you.
Comment 2 Michael Cronenworth 2015-07-25 01:05:51 CDT
This bug is being closed due to the 'version' being 14.4 after 8 days of the previous closure notice.

Thank you for your bug report.