Bug 112 - frequent crash on resume
: frequent crash on resume
Status: CLOSED WONTFIX
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: Kernel Module
: .archived
: All Linux
: low normal
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-20 00:01 CDT by autumn
Modified: 2011-10-06 00:43 CDT (History)
0 users



Attachments
atigetsysteminfo.sh output (309.26 KB, text/plain)
2011-04-20 00:01 CDT, autumn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description autumn 2011-04-20 00:01:50 CDT
Created attachment 101 [details]
atigetsysteminfo.sh output

Description of problem:  

Frequent resume failures with ubuntu 2.6.35-28-generic, amd64.  Using Gigabyte GA-890gpa-ud3h r2, with HD5800 triple-head.

Steps to reproduce:
1. sudo sh -c "sync; echo 1 > /sys/power/pm_trace; pm-suspend"
2. (upon failure, cold boot)
3. # dmesg | grep hash

Actual result: 

[    1.812987]   hash matches /build/buildd/linux-2.6.35/drivers/base/power/main.c:545
[    1.813895] block loop5: hash matches
[    1.813943] pci 0000:01:00.0: hash matches

# lspci | grep 01:00\.0

01:00.0 VGA compatible controller: ATI Technologies Inc Cypress [Radeon HD 5800 Series]


Expected result:  No crash on resume.
Comment 1 autumn 2011-04-23 00:04:40 CDT
Also occurs with default install of Ubuntu Natty beta 2, x86 (with I believe is using catalyst 11.4 beta).  Please advise if you wish a separate bug report filed.
Comment 2 Michael Cronenworth 2011-09-29 15:52:19 CDT
This message is a reminder that your bug is marked as Catalyst 11.3.

The current Catalyst version is 11.9.

Approximately 7 days from now the Bugzilla administrator will be removing the
11.3 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla
administrator provides this as a unofficial, free service to AMD customers, and
I like to keep my systems neat and tidy. If you would like to keep your bug
from being closed, please try a new Catalyst version and update the 'version'
field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will
change it for you.
Comment 3 Michael Cronenworth 2011-10-06 00:42:33 CDT
This bug is being closed due to the 'version' being 11.3 after 7 days of the
previous closure notice.

Thank you for your bug report.