Bug 1173 - Fedora 22 fails to boot after install of fglrx64_p_i_c-15.101.1001-1.x86_64_rhel7_64a.rpm
Fedora 22 fails to boot after install of fglrx64_p_i_c-15.101.1001-1.x86_64_r...
Status: CLOSED DUPLICATE of bug 1172
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: Catalyst Control Center
14.12
Radeon HD 7000 Series Linux
: low major
Assigned To: nobody
http://support.amd.com/en-us/download...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-07 21:23 CDT by ThoriumEnergy
Modified: 2015-06-07 23:10 CDT (History)
0 users



Attachments
result of command lscpu and lshw (42.23 KB, text/plain)
2015-06-07 21:23 CDT, ThoriumEnergy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ThoriumEnergy 2015-06-07 21:23:22 CDT
Created attachment 1045 [details]
result of command lscpu and lshw

Downloaded Catalyst 15.5 file= fglrx64_p_i_c-15.101.1001-1.x86_64_rhel7_64a.rpm
from this page for for RHEL 7.0
http://support.amd.com/en-us/download/desktop?os=RHEL+x86+64

ran this command:
Sudo rpm -i fglrx64_p_i_c-15.101.1001-1.x86_64_rhel7_64a.rpm
Fedora 22 fails to boot after install.

Description of problem: video card model = Gigabyte AMD Radeon HD 7970 3072 MB GDDRS.  Operating system = Fedora 22 Linux.  I have made sure I followed the requirements on this page:  
http://support.amd.com/en-us/kb-articles/Pages/AMDCatalyst15-5LINReleaseNotes.aspx

Made sure the following was installed:
        Xorg/Xserver 7.4 and above (up to 1.16)
        Linux kernel 2.6 or above (up to 3.17)
        glibc version 2.2 or 2.3
        POSIX Shared Memory (/dev/shm) support is required for 3D applications

        gimp-help-en
        gimp-help-common
        XFree86-Mesa-libGL
        libstdc++
        libgcc
        XFree86-libs
        fontconfig
        freetype
        zlib
        gcc

Result of sudo X -version
X.Org X Server 1.17.1
Release Date: 2015-02-10
X Protocol Version 11, Revision 0
Build Operating System:  3.19.5-200.fc21.x86_64 
Current Operating System: Linux localhost.localdomain 4.0.4-303.fc22.x86_64 #1 SMP Thu May 28 12:37:06 UTC 2015 x86_64
Kernel command line: BOOT_IMAGE=/vmlinuz-4.0.4-303.fc22.x86_64 root=/dev/mapper/fedora-root ro rd.lvm.lv=fedora/swap rd.lvm.lv=fedora/root rhgb quiet LANG=en_US.UTF-8
Build Date: 01 June 2015  02:09:18AM
Build ID: xorg-x11-server 1.17.1-14.fc22 
Current version of pixman: 0.32.6
========================================================

Result of mount | grep shm
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev,seclabel

Attached is result of lshw and lscpu
Comment 1 Michael Cronenworth 2015-06-07 23:10:38 CDT

*** This bug has been marked as a duplicate of bug 1172 ***