Bug 15 - xserver crash in fbCopyNtoN with Google Earth, Eclipse
: xserver crash in fbCopyNtoN with Google Earth, Eclipse
Status: CLOSED WONTFIX
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: OpenGL Driver
: .archived
: All Linux
: low major
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-13 04:47 CST by Ötzi
Modified: 2011-04-08 18:51 CDT (History)
0 users



Attachments
system info (320.94 KB, text/plain)
2011-01-13 04:48 CST, Ötzi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ötzi 2011-01-13 04:47:08 CST
using some apps (java, googleearth..) with compiz enabled, the whole xserver crashes.

I can send you a java app (little huge 60MB) that reproduces the problem systematically.

The issue was investigated from a member of xorg team and seems to be related to gl driver.

Here you will find all details:
see https://bugs.freedesktop.org/show_bug.cgi?id=31234
and
see https://bugs.launchpad.net/ubuntu/+bug/659792

thanks!
Comment 1 Ötzi 2011-01-13 04:48:54 CST
Created attachment 17 [details]
system info
Comment 2 Michael Cronenworth 2011-04-01 23:19:54 CDT
This message is a reminder that your bug is marked as Catalyst 10.12.

The current Catalyst version is 11.3.

Approximately 7 days from now the Bugzilla administrator will be removing the 10.12 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla administrator provides this as a unofficial, free service to AMD customers, and I like to keep my systems neat and tidy. If you would like to keep your bug from being closed, please try a new Catalyst version and update the 'version' field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will change it for you.
Comment 3 Michael Cronenworth 2011-04-08 18:51:21 CDT
This bug is being closed due to the 'version' being 10.2 after 7 days of the previous closure notice.

Thank you for your bug report.