Bug 248 - AMD driver causes crashes of hostsystem when guestsystem on virtualbox4.1.0 use 3D
: AMD driver causes crashes of hostsystem when guestsystem on virtualbox4.1.0 u...
Status: CLOSED WONTFIX
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: Kernel Module
: .archived
: Radeon HD 3000 Series Linux
: low major
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-31 11:29 CDT by maninred
Modified: 2012-02-02 18:29 CST (History)
0 users



Attachments
the part of the kernel log (18.07 KB, text/plain)
2011-08-31 11:29 CDT, maninred
Details

Note You need to log in before you can comment on or make changes to this bug.
Description maninred 2011-08-31 11:29:16 CDT
Created attachment 211 [details]
the part of the kernel log

Description of problem: 

First: The severity maximum in this tracker is "major".

That is not enough. this here has set to critical!

When I use 3D acceleration for guestsystems on Virtualbox4.1.0, the fglrx driver causes crashes of the hostsystem(openSUSE11.4 kernel3.0.3 default 64bit).

There is already a open bugreport at virtualbox bugtracker:

http://www.virtualbox.org/ticket/9516

The relevant part of the kernellog will be added here.

Steps to reproduce:
1. Install openSUSE11.4 
2. bring the kernel to 3.0.3 default(tumbleweed repro)
3. Install virtualbox4.1.0 
4.Virtualisize a ubuntu or debian guest
5.install the virtualbox guest additions(in the guests)
6.enable 3D acceleration with enought graphic memory for the guest.
7.run the unity desktop or run 3D applications(whatever)
8see your whole system crashing

Actual result: 
Crashing system

Expected result: 
Not crashing system
Comment 1 maninred 2011-08-31 12:53:18 CDT
The same with fglrx 11.8 with the ecxeption that the system dies so fast that it do not recognize it. -> have not seen useful log entries.
Comment 2 Michael Cronenworth 2012-01-26 23:52:52 CST
This message is a reminder that your bug is marked as Catalyst 11.7.

The current Catalyst version is 12.1.

Approximately 7 days from now the Bugzilla administrator will be removing the
11.7 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla
administrator provides this as a unofficial, free service to AMD customers, and
I like to keep my systems neat and tidy. If you would like to keep your bug
from being closed, please try a new Catalyst version and update the 'version'
field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will
change it for you.
Comment 3 Michael Cronenworth 2012-02-02 18:28:45 CST
This bug is being closed due to the 'version' being 11.7 after 7 days of the
previous closure notice.

Thank you for your bug report.