Bug 264 - Catalyst not working with Gnome 3 on Linux x86_64 system.
: Catalyst not working with Gnome 3 on Linux x86_64 system.
Status: CLOSED WONTFIX
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: OpenGL Driver
: .archived
: All Linux
: low major
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-18 00:02 CDT by deemcr
Modified: 2012-03-15 23:31 CDT (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description deemcr 2011-09-18 00:02:32 CDT
Description of problem: 

The Catalyst 11.8 driver doesn't work in a Gnome 3 environment.

Steps to reproduce:
1. Install any Linux x86_64 distribution and Gnome 3.
2. Install 11.8 catalyst driver.
3. Reboot.

Actual result: 

Graphics are corrupted, the top bar most noticeably.  There is a strange 45 degree text corruption issue.  Stuck using open drivers which only support my
Radeon 4200 internal graphics card at 1024x768 resolution.

Expected result: 

Full 3D effects, clear crisp text, and a readable top bar.  New drivers that work with Gnome 3 are needed.
Comment 1 Michael Cronenworth 2012-03-08 21:18:50 CST
This message is a reminder that your bug is marked as Catalyst 11.8.

The current Catalyst version is 12.2.

Approximately 7 days from now the Bugzilla administrator will be removing the
11.8 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla
administrator provides this as a unofficial, free service to AMD customers, and
I like to keep my systems neat and tidy. If you would like to keep your bug
from being closed, please try a new Catalyst version and update the 'version'
field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will
change it for you.
Comment 2 Michael Cronenworth 2012-03-15 23:30:41 CDT
This bug is being closed due to the 'version' being 11.8 after 7 days of the
previous closure notice.

Thank you for your bug report.