Bug 283 - Gnome 3: Sluggish UI performance; Random artifacting
: Gnome 3: Sluggish UI performance; Random artifacting
Status: CLOSED DUPLICATE of bug 99
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: OpenGL Driver
: .archived
: Radeon HD 4000 Series Linux
: low normal
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-02 01:27 CDT by Chase Phillips
Modified: 2012-05-04 00:56 CDT (History)
1 user (show)



Attachments
Generated system report (357.00 KB, text/plain)
2011-10-02 01:27 CDT, Chase Phillips
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Chase Phillips 2011-10-02 01:27:52 CDT
Created attachment 250 [details]
Generated system report

Description of problem: 
After installation and reboot, Gnome 3 Shell UI becomes sluggish when manipulating and positioning windows. During normal use the display will become "corrupt" for a moment and then return to normal.

Steps to reproduce:
1. Install driver
2. Reboot 

Actual result: 

Expected result:
Comment 1 Alex 2012-01-30 01:08:00 CST
Exactly the same problem in:
-- https://bugzilla.gnome.org/show_bug.cgi?id=668800 (openSUSE 12.1+fglrx 12.1)
-- https://bugzilla.gnome.org/show_bug.cgi?id=668930 (Linux mint 12+fglrx 12.1)
-- https://bugzilla.redhat.com/show_bug.cgi?id=702257 (Fedora 15,16+fglrx 12.1)
-- https://bugzilla.gnome.org/show_bug.cgi?id=663155#c4 (GNOME 3.2.X+FGLRX
12.1)
-- http://ati.cchtml.com/show_bug.cgi?id=99
-- http://ati.cchtml.com/show_bug.cgi?id=264
-- http://ati.cchtml.com/show_bug.cgi?id=283
-- http://ati.cchtml.com/show_bug.cgi?id=339

P.s. We must send all of our bugs on ati bagtracker
Comment 2 Michael Cronenworth 2012-04-25 18:19:51 CDT
This message is a reminder that your bug is marked as Catalyst 11.9.

The current Catalyst version is 12.4.

Approximately 7 days from now the Bugzilla administrator will be removing the
11.9 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla
administrator provides this as a unofficial, free service to AMD customers, and
I like to keep my systems neat and tidy. If you would like to keep your bug
from being closed, please try a new Catalyst version and update the 'version'
field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will
change it for you.
Comment 3 Michael Cronenworth 2012-05-04 00:48:22 CDT

*** This bug has been marked as a duplicate of bug 99 ***