Bug 309 - Can't get an RGB, Double-buffered, Stereo visual
: Can't get an RGB, Double-buffered, Stereo visual
Status: CLOSED WONTFIX
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: Catalyst Control Center
: .archived
: Radeon HD 6000 Series Linux
: low normal
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-29 03:48 CDT by GyongJon Joung
Modified: 2012-05-04 00:56 CDT (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description GyongJon Joung 2011-10-29 03:48:13 CDT
Description of problem: when I run glxgears -stereo, it shows the following error message.
"Error: couldn't get an RGB, Double-buffered, Stereo visual"

Steps to reproduce:

jounggj@compiler:~$ uname -a
Linux compiler 3.0.0-12-generic #20-Ubuntu SMP Fri Oct 7 14:50:42 UTC 2011 i686 i686 i386 GNU/Linux
jounggj@compiler:~$ sudo aticonfig --stereo-mode=active
[sudo] password for jounggj: 
jounggj@compiler:~$ glxgears -stereo
Error: couldn't get an RGB, Double-buffered, Stereo visual
jounggj@compiler:~$ 


Detail environments:
1. OS: Ubuntu 11.10 Oneiric, x86

2. Video Card: AMD HD6850 chipset, 1GB

3. fglrx packages
jounggj@compiler:~$ dpkg -l | grep fglrx
ii  fglrx                                               2:8.892-0ubuntu1                           Video driver for the AMD graphics accelerators
ii  fglrx-amdcccle                                      2:8.892-0ubuntu1                           Catalyst Control Center for the AMD graphics accelerators
ii  fglrx-dev                                           2:8.892-0ubuntu1                           Video driver for the AMD graphics accelerators (devel files)
ii  xvba-va-driver                                      0.7.8-1ubuntu1                             XvBA-based backend for VA API (AMD fglrx implementation)
jounggj@compiler:~$ 

4. No stereo visuals are found.
jounggj@compiler:~$ glxinfo -v | grep stereo
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType=rgba doubleBuffer=0 stereo=0
    bufferSize=128 level=0 renderType= doubleBuffer=1 stereo=0
    bufferSize=128 level=0 renderType= doubleBuffer=0 stereo=0
    bufferSize=64 level=0 renderType= doubleBuffer=1 stereo=0
    bufferSize=64 level=0 renderType= doubleBuffer=0 stereo=0
    bufferSize=32 level=0 renderType= doubleBuffer=1 stereo=0
    bufferSize=32 level=0 renderType= doubleBuffer=0 stereo=0
jounggj@compiler:~$ 


How should I configure the driver to get stereo visuals?
Comment 1 Michael Cronenworth 2012-04-25 18:19:47 CDT
This message is a reminder that your bug is marked as Catalyst 11.9.

The current Catalyst version is 12.4.

Approximately 7 days from now the Bugzilla administrator will be removing the
11.9 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla
administrator provides this as a unofficial, free service to AMD customers, and
I like to keep my systems neat and tidy. If you would like to keep your bug
from being closed, please try a new Catalyst version and update the 'version'
field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will
change it for you.
Comment 2 Michael Cronenworth 2012-05-04 00:55:24 CDT
This bug is being closed due to the 'version' being 11.9 after 7 days of the
previous closure notice.

Thank you for your bug report.