Bug 37 - Ubuntu 10.04 kernel update -> blank screen
Summary: Ubuntu 10.04 kernel update -> blank screen
Status: CLOSED WONTFIX
Alias: None
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: Kernel Module (show other bugs)
Version: .archived
Hardware: Radeon HD 5000 Series Linux
: low major
Assignee: nobody
URL:
Depends on:
Blocks:
 
Reported: 2011-01-31 03:04 CST by jani.kallankari
Modified: 2011-04-08 18:51 CDT (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jani.kallankari 2011-01-31 03:04:59 CST
Description of problem: 

Steps to reproduce:
1. update 10.04 kernel to 2.6.32-28-generic
2. reboot 

Actual result: 
blank screen

Expected result:
something else?!
Comment 1 Michael Cronenworth 2011-04-01 23:20:06 CDT
This message is a reminder that your bug is marked as Catalyst 10.12.

The current Catalyst version is 11.3.

Approximately 7 days from now the Bugzilla administrator will be removing the 10.12 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla administrator provides this as a unofficial, free service to AMD customers, and I like to keep my systems neat and tidy. If you would like to keep your bug from being closed, please try a new Catalyst version and update the 'version' field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will change it for you.
Comment 2 Michael Cronenworth 2011-04-08 18:51:29 CDT
This bug is being closed due to the 'version' being 10.2 after 7 days of the previous closure notice.

Thank you for your bug report.