Bug 393 - Slackware install failure in doinst.sh after buildpkg
Summary: Slackware install failure in doinst.sh after buildpkg
Status: REOPENED
Alias: None
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: Installer (show other bugs)
Version: 13.1
Hardware: All Linux
: low major
Assignee: nobody
URL: http://wiki.cchtml.com/index.php/Slac...
Depends on:
Blocks:
 
Reported: 2012-01-14 17:35 CST by georgi
Modified: 2013-04-24 16:15 CDT (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description georgi 2012-01-14 17:35:46 CST
There is an error in the file doinst.sh when you use the --buildpkg option. I already described it here [1] some days ago.

[1] http://wiki.cchtml.com/index.php/Slackware:_ATI_SlackBuild_(ENG)#ATI_Catalyst_.3E.3D_11.3
Comment 1 Vliegendehuiskat 2012-02-18 05:50:41 CST
I can confirm this bug and I can also confirm that it's still present in version 12.1
Comment 2 Michael Cronenworth 2012-08-19 11:56:31 CDT
This message is a reminder that your bug is marked as Catalyst 11.12.

The current Catalyst version is 12.8.

Approximately 7 days from now the Bugzilla administrator will be removing the
11.12 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla
administrator provides this as a unofficial, free service to AMD customers, and
I like to keep my systems neat and tidy. If you would like to keep your bug
from being closed, please try a new Catalyst version and update the 'version'
field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will
change it for you.
Comment 3 Michael Cronenworth 2012-10-24 16:55:17 CDT
This message is a reminder that your bug is marked as Catalyst 12.1.

The current Catalyst version is 12.10.

Approximately 7 days from now the Bugzilla administrator will be removing the
12.1 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla
administrator provides this as a unofficial, free service to AMD customers, and
I like to keep my systems neat and tidy. If you would like to keep your bug
from being closed, please try a new Catalyst version and update the 'version'
field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will
change it for you.
Comment 4 Michael Cronenworth 2012-10-31 17:02:20 CDT
This bug is being closed due to the 'version' being 12.1 after 7 days of the
previous closure notice.

Thank you for your bug report.
Comment 5 georgi 2013-04-24 16:15:44 CDT
Bug is still in 13.1

used this file
amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64.zip

as my original description was deleted from the wiki of this site, here is the link to the edit: http://wiki.cchtml.com/index.php?title=Slackware%3A_ATI_SlackBuild_%28ENG%29&diff=7894&oldid=6450