Bug 449 - Suspend / hibernate doesn't work with Radeon HD6310
: Suspend / hibernate doesn't work with Radeon HD6310
Status: CLOSED WONTFIX
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: X11 Driver
: .archived
: All Linux
: low normal
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 06:03 CST by Sergey Filkin
Modified: 2013-01-05 02:08 CST (History)
1 user (show)



Attachments
report (289.53 KB, text/plain)
2012-03-08 06:04 CST, Sergey Filkin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Filkin 2012-03-08 06:03:35 CST
Description of problem: 

I use Ubuntu 11.10 with Samsung notebook on the AMD Zacate platform with Radeon HD6310.

Steps to reproduce:
1. Try to suspend or hibernate
2. Hibernation or suspend goes normal, screen is blanked.
3. Try to hit power button to go to normal mode

Actual result: only blank screen, nothing appears.

Expected result: OS resumes to work as before the hibernation or usupend.
Comment 1 Sergey Filkin 2012-03-08 06:04:48 CST
Created attachment 380 [details]
report
Comment 2 Filipe Azevedo 2012-03-16 04:02:24 CDT
I have the same issue with the same hardware. It either hangs on suspend or on resume, i'm running catalyst 12.1.
Comment 3 Michael Cronenworth 2012-11-27 21:35:53 CST
This message is a reminder that your bug is marked as Catalyst 12.2.

The current Catalyst version is 12.10. A beta driver (12.11) is also available.

Approximately 7 days from now the Bugzilla administrator will be removing the
12.2 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla
administrator provides this as a unofficial, free service to AMD customers, and
I like to keep my systems neat and tidy. If you would like to keep your bug
from being closed, please try a new Catalyst version and update the 'version'
field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will
change it for you.
Comment 4 Michael Cronenworth 2013-01-05 02:07:30 CST
This bug is being closed due to the 'version' being 12.2 after 30+ days of the
previous closure notice.

Thank you for your bug report.

(Oops. Time got away with me.)