Bug 457 - Cannot suspend and hibernate
: Cannot suspend and hibernate
Status: CLOSED WONTFIX
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: X11 Driver
: .archived
: Radeon HD 6000 Series Linux
: low major
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 22:09 CST by C.K
Modified: 2013-01-05 02:08 CST (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description C.K 2012-03-09 22:09:24 CST
Description of problem: 

Steps to reproduce:
1. Install Catalyst driver
2. Suspend to RAM (Sleep)/ Suspend to disk (Hibernate)
3. Resume the system

Actual result: Blank screen, screen not powered up at all. 

Expected result: System should resume to normal operation.
Comment 1 C.K 2012-03-09 22:11:45 CST
My laptop is Acer AO722 with following configuration:

AMD C60+ATI 6290 graphics.
4 GB DDR3 RAM

OS : Slackware 13.37 with kernel 3.2.2

I think that's enough information to explain the problem.
Comment 2 Michael Cronenworth 2012-11-27 21:35:59 CST
This message is a reminder that your bug is marked as Catalyst 12.2.

The current Catalyst version is 12.10. A beta driver (12.11) is also available.

Approximately 7 days from now the Bugzilla administrator will be removing the
12.2 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla
administrator provides this as a unofficial, free service to AMD customers, and
I like to keep my systems neat and tidy. If you would like to keep your bug
from being closed, please try a new Catalyst version and update the 'version'
field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will
change it for you.
Comment 3 Michael Cronenworth 2013-01-05 02:07:36 CST
This bug is being closed due to the 'version' being 12.2 after 30+ days of the
previous closure notice.

Thank you for your bug report.

(Oops. Time got away with me.)