Bug 566 - Suspend / Hibernate do not work blank screen on resume - AO522 AMD C-60
: Suspend / Hibernate do not work blank screen on resume - AO522 AMD C-60
Status: CLOSED WONTFIX
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: X11 Driver
: .archived
: Radeon HD 6000 Series Linux
: low major
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 17:15 CDT by Carl Michael
Modified: 2013-05-08 00:06 CDT (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carl Michael 2012-07-11 17:15:28 CDT
Description of problem: 

Steps to reproduce:
1. Install ATI/AMD Catalyst drivers 12.4, 12.3 etc..
2. Leave computer to sleep/hibernate
3. Wake computer

Actual result: On wake the screen remains black. The system itself wakes up. Logging in via ssh shows that, but the screen never wakes up.

Expected result: On waking the system including the screen should be restored and ready to use.
Comment 1 Slice 2012-08-16 09:43:48 CDT
Yup, still there with 12.8
Guess,it's not getting fixed.  :(
Comment 2 Michael Cronenworth 2013-04-24 22:57:16 CDT
This message is a reminder that your bug is marked as Catalyst 12.4.

The current Catalyst version is 13.4.

Approximately 7 days from now the Bugzilla administrator will be removing the 12.4 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla administrator provides this as a unofficial, free service to AMD customers, and I like to keep my systems neat and tidy. If you would like to keep your bug from being closed, please try a new Catalyst version and update the 'version' field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will change it for you.
Comment 3 Michael Cronenworth 2013-05-08 00:04:05 CDT
This bug is being closed due to the 'version' being 12.4 after 14 days of the previous closure notice.

Thank you for your bug report.