Bug 608 - Driver unable to use 7670M as discrete GPU
: Driver unable to use 7670M as discrete GPU
Status: CLOSED WONTFIX
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: Kernel Module
: .archived
: Radeon HD 7000 Series Linux
: low normal
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 12:27 CDT by Todd Partridge
Modified: 2013-10-30 15:36 CDT (History)
0 users



Attachments
Xorg.0.log (11.04 KB, text/x-log)
2012-09-11 12:27 CDT, Todd Partridge
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Todd Partridge 2012-09-11 12:27:14 CDT
Created attachment 574 [details]
Xorg.0.log

Description of problem: Card is recognized but not as discrete GPU, unable to switch.

Steps to reproduce:
1. aticonfig --list-adapters

* 0. 00:01.0 AMD Radeon HD 6520G
  1. 01:00.0 AMD Radeon HD 7600M Series

2. aticonfig --px-list

PowerXpress: Discrete GPU is active (High-Performance mode).

6520G is recognized as discrete though it is the integrated GPU.

3. Tried switching BusID in xorg.conf to "PCI:1:0:0" (the discrete GPU BusID) however, causes X.org server to segfault.

Attached Xorg.0.log
Comment 1 Michael Cronenworth 2013-10-23 13:47:38 CDT
This message is a reminder that your bug is marked as Catalyst 12.8.

The current legacy Catalyst version is 13.1.
The current Catalyst version is 13.4.
The current Catalyst beta version is 13.11.

Approximately 7 days from now the Bugzilla administrator will be removing the 12.8 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla administrator provides this as a unofficial, free service to AMD customers, and I like to keep my systems neat and tidy. If you would like to keep your bug from being closed, please try a new Catalyst version and update the 'version' field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will change it for you.
Comment 2 Michael Cronenworth 2013-10-30 15:34:56 CDT
This bug is being closed due to the 'version' being 12.8 after 7 days of the previous closure notice.

Thank you for your bug report.