Bug 610 - Wake from suspend AMD C-60 APU w/Radeon HD6290
: Wake from suspend AMD C-60 APU w/Radeon HD6290
Status: CLOSED WONTFIX
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: X11 Driver
: .archived
: Radeon HD 6000 Series Linux
: low major
Assigned To: nobody
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-16 05:53 CDT by Ryan Johnson
Modified: 2013-10-30 15:36 CDT (History)
0 users



Attachments
atigetsysteminfo output (332.53 KB, text/plain)
2012-09-16 05:53 CDT, Ryan Johnson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Johnson 2012-09-16 05:53:31 CDT
Created attachment 575 [details]
atigetsysteminfo output

Description of problem: 
Computer is completely unable to wake from suspend or hibernate. The screen isn't just black, the computer doesn't wake at all. The lights on the computer come on properly and the fan spins up a little, but clearly no input is accepted. Attempted to drop to tty1 but still nothing appears. Tried entering a few commands on tty1 that were recommended on a couple forums. Nothing happens. Both pm-suspend and pm-hibernate do not work.

Steps to reproduce:
1. Install Linux Mint 13 Maya
2. Install Catalyst Driver
3. Attempt to suspend or hibernate computer

Actual result: 
Unable to wake from suspend. Problem begins after installing fglrx driver.

Expected result: 
To be able to wake from suspend.
Comment 1 Ryan Johnson 2012-10-17 12:27:46 CDT
Upgraded to 12.9 beta driver. Computer now resumes from suspend as expected.
Comment 2 Michael Cronenworth 2013-10-23 13:47:34 CDT
This message is a reminder that your bug is marked as Catalyst 12.8.

The current legacy Catalyst version is 13.1.
The current Catalyst version is 13.4.
The current Catalyst beta version is 13.11.

Approximately 7 days from now the Bugzilla administrator will be removing the 12.8 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla administrator provides this as a unofficial, free service to AMD customers, and I like to keep my systems neat and tidy. If you would like to keep your bug from being closed, please try a new Catalyst version and update the 'version' field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will change it for you.
Comment 3 Michael Cronenworth 2013-10-30 15:34:52 CDT
This bug is being closed due to the 'version' being 12.8 after 7 days of the previous closure notice.

Thank you for your bug report.