Bug 939 - Black Display
Black Display
Status: CLOSED DUPLICATE of bug 818
Product: AMD Catalyst™Proprietary Display Driver
Classification: Unclassified
Component: X11 Driver
14.12
Radeon HD 6000 Series Linux
: normal enhancement
Assigned To: nobody
: 957 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-27 00:56 CDT by Ildar
Modified: 2015-01-19 20:43 CST (History)
6 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ildar 2013-10-27 00:56:59 CDT
Black Display (the backlight is switched off the laptop display). My configuration: notebook Asus k72J (radeon 6370m), Linux Fedora 19, catalyst 13.11. Problem: Black display (the backlight is switched off the laptop display). changelog catalyst 13.10: [383075] Laptop backlight adjustment is broken. The problem remains.
Comment 1 Ildar 2013-10-27 05:31:11 CDT
(In reply to comment #0)
> Black Display (the backlight is switched off the laptop display). My
> configuration: notebook Asus k72J (radeon hd 6370m), Linux Fedora 19(kernel 3.11.6, catalyst > 13.11. Problem: Black display (the backlight is switched off the laptop > display). changelog catalyst 13.10: [383075] Laptop backlight adjustment is > broken. The problem remains.
Comment 2 Ildar 2013-10-27 05:32:53 CDT
(In reply to comment #1)
> (In reply to comment #0)
> > Black Display (the backlight is switched off the laptop display). My
> > configuration: notebook Asus k72J (radeon hd 6370m), Linux Fedora 19(kernel 3.11.6, catalyst > 13.11. Problem: Black display (the backlight is switched off the laptop > display). changelog catalyst 13.10: [383075] Laptop backlight adjustment is > broken. The problem remains.

when connecting the TV through an hdmi everything works, except the laptop display.
Comment 3 Ildar 2013-10-27 05:34:11 CDT
(In reply to comment #1)
> (In reply to comment #0)
> > Black Display (the backlight is switched off the laptop display). My
> > configuration: notebook Asus k72J (radeon hd 6370m), Linux Fedora 19(kernel 3.11.6, catalyst > 13.11. Problem: Black display (the backlight is switched off the laptop > display). changelog catalyst 13.10: [383075] Laptop backlight adjustment is > broken. The problem remains.
Comment 4 Ildar 2013-10-27 05:34:26 CDT
(In reply to comment #1)
> (In reply to comment #0)
> > Black Display (the backlight is switched off the laptop display). My
> > configuration: notebook Asus k72J (radeon hd 6370m), Linux Fedora 19(kernel 3.11.6, catalyst > 13.11. Problem: Black display (the backlight is switched off the laptop > display). changelog catalyst 13.10: [383075] Laptop backlight adjustment is > broken. The problem remains.
Comment 5 Oliver S 2013-11-15 05:22:22 CST
Same problem, same card. Asus A52J. At first 2 screens worked but then at somepoint i changed resolution on both displays and laptop screen went black, only in bright light at certain angle i can see barely that laptop screen is working.
Comment 6 Jossete 2013-12-01 12:13:40 CST
Same problem with a Asus k52ju and 6370m and Linux mint 15. Here I take a photo. https://www.dropbox.com/s/gpaeuupt7w215r0/IMG_20131201_175125.jpg
Comment 7 Oliver S 2013-12-22 13:36:28 CST
Just found out that this bug exists in latest windows driver too, had to use old drivers that came with laptop.
Comment 8 Arturo 2013-12-25 03:17:05 CST
Asus k52je mobility radeon 5470 and the same problem with backlight since 13.4.
Comment 9 Jossete 2013-12-25 23:13:40 CST
Some people work use this on grub acpi_osi=Linux acpi_backlight=vendor
More options here https://wiki.archlinux.org/index.php/Backlight#ACPI

For mi don't work. I hope it helps.

On windows have the same problem with newest 13.12. And the newest beta on linux the same since 13.4.
Comment 10 Michael Cronenworth 2015-01-12 09:42:50 CST
This message is a reminder that your bug is marked as Catalyst 13.11.

The current legacy Catalyst version is 13.1.
The current Catalyst version is 14.12.

Approximately 7 days from now the Bugzilla administrator will be removing the 13.11 version. At that time your bug will be CLOSED as WONTFIX.

Bug Reporter: Thank you for reporting this issue. However, the Bugzilla administrator provides this as a unofficial, free service to AMD customers, and I like to keep my systems neat and tidy. If you would like to keep your bug from being closed, please try a new Catalyst version and update the 'version' field if the issue still occurs.

If you are unable to update the version, please make a comment and someone will change it for you.
Comment 11 Ildar 2015-01-13 00:47:05 CST
(In reply to comment #0)
> Black Display (the backlight is switched off the laptop display). My
> configuration: notebook Asus k72J (radeon 6370m), Linux Fedora 21, catalyst
> 14.12. Problem: Black display (the backlight is switched off the laptop
> display). The problem remains.
Comment 12 Ildar 2015-01-13 00:48:13 CST
Catalyst 14.12, Fedora 21. The problem remains.
Comment 13 Tyler A 2015-01-15 21:18:59 CST
fglrx 14.501
Ubuntu Trusty
Radeon HD 6370M

Issue remains.
Comment 14 Michael Cronenworth 2015-01-16 21:32:05 CST
*** Bug 957 has been marked as a duplicate of this bug. ***
Comment 15 Michael Cronenworth 2015-01-19 20:43:46 CST

*** This bug has been marked as a duplicate of bug 818 ***